Portal Home > Knowledgebase > Online Security: General Questions > Is temporarily allowing scripts or plug-ins required by a website dangerous?


Is temporarily allowing scripts or plug-ins required by a website dangerous?




Yes, scripts and plug-ins may be dangerous. Allowing a script to run on your computer is a situation where you trust the website which hands you the code to run. If you don’t trust the website you are visiting, don’t allow it to run scripts or plug-ins on your computer. These scripts and plug-ins could attempt to install malicious software, spyware, viruses, and could be used to breach your privacy. Even websites you trust can be hacked, and have malicious code injected. So it is better to not lend your trust at all, than to trust blindly.

The bottom line is, if you don’t explicitly trust the website you are visiting, you shouldn’t share data with them or allow them to run either scripts or plug-ins.

 

Is the information incorrect or does it contradict what we say somewhere else at the site? These FAQs are a work in progress and unfortunately as a result our product updates and network changes we can't always get it right instantly in all the FAQs. Please let us know if you see something incorrect and we'll do everything we can to straighten out the misleading bits and pieces! None of these FAQs answer your question? Search our Knowledgebase or Ask Support.

 



Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read

Powered by WHMCompleteSolution

Imprint

VPN4ALL Ltd
Prinnsenhil 29
4825 AX Breda
The Netherlands

Email: support@vpn4all.com
Internet: www.vpn4all.com

Commercial director: Peer Visser

Company Registration No.: 51242338
VAT NL823172077B01
D-U-N-S Number 216972890

Copyright 2009-2013 © VPN4ALL Ltd. All rights reserved. All other registered trademarks on this website are the property of the corresponding proprietor. The content and illustrations of this website are protected by copyright. Any reproduction, even in excerpts, and any replication of the illustrations, even in an altered state, requires our prior written permission.

Liability and Terms of Service

Please find the Terms of Service at: http://www.vpn4all.com/terms-of-service/

Privacy Policy and data provided at our website

Please find the Privacy Policy at: http://www.vpn4all.com/privacy-policy/

Refund Policy

Please find the Refund Policy at: http://www.vpn4all.com/refund-policy/

Software EULA

Please find the EULA at: http://www.vpn4all.com/eula/

Payment Methods Accepted

Credit Cards
PayPal
AlertPay
BitPay
Worldwide Payment Methods

Browser

You require an up to date browser supporting XHTML and CSS to display our website pages correctly. Examples are, Internet Explorer at least Version 5 (Win32) or up to date versions of Mozilla, Netscape 7 or Opera. Older browsers will only display a greatly simplified or faulty version.